An error when trying to see the feeds

triampurum 7 ár síðan updated by Diana Bocco 7 ár síðan 5

Ouch, sent it too early. So, when I'm logged in and try to just open flowreader (it should show the page with my RSS feeds), I see a blank page and the following error in the Chrome console:

build.js?md5=c62e565c83225a1458a99b7aae369fa4:8 Uncaught TypeError: Cannot read property 'indexOf' of undefined
    at build.js?md5=c62e565c83225a1458a99b7aae369fa4:8
    at build.js?md5=c62e565c83225a1458a99b7aae369fa4:1
    at build.js?md5=c62e565c83225a1458a99b7aae369fa4:2
    at Ue.__iterate (build.js?md5=c62e565c83225a1458a99b7aae369fa4:2)
    at Je.__iterate (build.js?md5=c62e565c83225a1458a99b7aae369fa4:2)
    at r.n.__iterateUncached (build.js?md5=c62e565c83225a1458a99b7aae369fa4:1)
    at q (build.js?md5=c62e565c83225a1458a99b7aae369fa4:1)
    at r.A.__iterate (build.js?md5=c62e565c83225a1458a99b7aae369fa4:1)
    at r.forEach (build.js?md5=c62e565c83225a1458a99b7aae369fa4:2)
    at build.js?md5=c62e565c83225a1458a99b7aae369fa4:1

Tried it with a clear cache -- no luck. Chrome 60.0.3112.101, if it helps.

That bug made flowreader unusable. I can't even export my OPML file. My latest backup of OPML is very old. I'm completely stuck.

It has been fixed. Thank you.


Hi there, 

Our team fixed it today. Thank you for letting us know! 

- Diana