"A feed could not be found at url" error for FeedBurner feeds

Jamie Anderson 7 years ago updated by Diana Bocco 7 years ago 2

It appears that Flow Reader is currently having issues consuming feeds published via FeedBurner.

I have noticed that a couple of the sites I read have not received feed updates in the last couple of days, despite the sites themselves having new content. Today, I went to add Ars Technica UK's feed, and got the following error:

A feed could not be found at url "http://feeds.feedburner.com/ArsTechnicaUk".

I tried copying the URL of an existing FeedBurner-based feed, and adding that to a different category. I get the same error.

A feed could not be found at url "http://feeds.feedburner.com/eset/blog".

Given that FeedBurner is a popular choice for publishing feeds, Flow Reader really needs to work with it correctly.

It looks like something has been fixed. I am now receiving updates from my FeedBurner-based feeds, and have been able to successfully add the Ars Technica UK feed mentioned above.


Hi Jamie,

Yes, our team worked over the weekend to fix the issue, so I'm glad to hear it's working for you now!

Thanks again for the feedback and let me know if you need anything else.

- Diana